SLABSAUCE Crappie Attractant |
Likes Likes:  0
Thanks Thanks:  0
Results 1 to 5 of 5

Thread: Helix 7 settings help

  1. #1
    Join Date
    Dec 2019
    Location
    Clarksville, Tennessee
    Posts
    8
    Post Thanks / Like

    Default Helix 7 settings help

    My dad just mounted a helix 7 to his pontoon boat. He is having a few issues with his images. Please take a look at these screen shots:

    - there is a big group of unwanted lines to the left of my boat position line on side imaging. I think it is catching the motor. There are also a few lines to the right side.

    - his bottom depth is set to auto on DI and sonar, but he loses his graph after 40



    Thanks!
    Attached Images Attached Images   

  2. #2
    Join Date
    Nov 2011
    Location
    Alabama
    Posts
    467
    Post Thanks / Like

    Default

    I have a helix 7 g2 and have had a similar problem with the down imaging cutting off past a certain depth. I called humminbird about it and they told me to do a factory reset, and to update the software. I havent yet updated the software, for one thing because I dont have a micro SD card reader. I did the factory reset and it didn't fix it. But I would try those 2 things and see if it helps. Does the 2d work past 40 feet down? For some reason my down imaging has that problem but the 2d doesnt.
    Last edited by wahanlin; 11-06-2020 at 08:23 PM. Reason: Added the question.

  3. #3
    Join Date
    Dec 2019
    Location
    Clarksville, Tennessee
    Posts
    8
    Post Thanks / Like

    Default

    Same here. The 2d does fine with depth. Just the DI. Thanks for the info, I will try this and let you know how it goes.

  4. #4
    Join Date
    Sep 2008
    Location
    West Ky
    Posts
    12,130
    Post Thanks / Like

    Default

    A pontoon installation usually catches the opposing toon in the SI image ... (SI reaches from water’s surface to past vertical under the boat) ...

    The best fix for this is using 2 SI xducers (one on each toon) with the 9 M SILR Y cable ...
    https://humminbird.johnsonoutdoors.c...splitter-cable

    Is this a tri-toon or bi-toon ...?

    Rickie
    www.podunkideas.com <--Click here
    -----------------
    www.crappie-gills-n-more.com
    www.cornfieldcrappiegear.com
    ------------------------>> Pro Staff Sonar Advisor

  5. #5
    Join Date
    Mar 2017
    Location
    Missouri
    Posts
    1
    Post Thanks / Like

    Default

    Did you ever get this figured out?

    It looks like the same issue I had a couple of weeks ago. Your side image range is set to 40 and your DI chart is stopping at 40. Bump your side imaging range up and it'll change your DI.

    Since the helix 7 is so small I dropped my side imaging range to 20 feet hoping I'd be able to see the fish better and my DI went blank at 20 feet but half way down the screen like yours is doing. I'm not sure if this is how it's supposed to work or if it's a glitch.

    Mike

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

BACK TO TOP