SLABSAUCE Crappie Attractant |
Thanks Thanks:  0
Results 1 to 10 of 10

Thread: Motor trouble

  1. #1
    Join Date
    Nov 2014
    Location
    mississippi
    Posts
    769
    Post Thanks / Like

    Default Motor trouble

    Went fishing today and as i was running uplake and it was like my prop lost a bite on the water. The motor never changed tone nor did it overrev it simple lost speed. It would go back to running normally after a few seconds. I fished for 8 hrs and when i went to leave it wouldnít crank had to be toed in. It behaved like a dead battery. Would turn over a time or two then started clicking. My motor is a 2013 f115 Yamaha. Any advise is appreciated. All my electronics including tilt, trim, and jack plate were working normally. I only used my helix 5 on the bow and i did not run the aireator. I posted this on the mechanics forum. But were i live (hattiesburg area) i know no one that does marine repair and the motor is still under warranty. Any ideas. I donít mind hauling it an hour or two to get it fixed.


    Sent from my iPad using Crappie.com Fishing mobile app




  2. #2
    Speck's Avatar
    Speck is offline MO/MS Moderator and Fishing Legend * Crappie.com Supporter * Member Sponsor
    Join Date
    Mar 2006
    Location
    MO
    Posts
    16,699
    Post Thanks / Like

    Default

    Starting with the simple stuff, have you checked the battery cables to make sure they havenít loosened?


    Sent from my iPhone using Crappie.com Fishing mobile app





    Crazy Angler Pro Staff
    Crappie Logic Pro Staff

  3. #3
    Join Date
    Nov 2014
    Location
    mississippi
    Posts
    769
    Post Thanks / Like

    Default

    Thanks I check that out


    Sent from my iPad using Crappie.com Fishing mobile app




  4. #4
    Join Date
    Aug 2008
    Location
    Hernando, Ms
    Posts
    10,171
    Post Thanks / Like

    Default

    Quote Originally Posted by murdok View Post
    Went fishing today and as i was running uplake and it was like my prop lost a bite on the water. The motor never changed tone nor did it overrev it simple lost speed. It would go back to running normally after a few seconds. I fished for 8 hrs and when i went to leave it wouldnít crank had to be toed in. It behaved like a dead battery. Would turn over a time or two then started clicking. My motor is a 2013 f115 Yamaha. Any advise is appreciated. All my electronics including tilt, trim, and jack plate were working normally. I only used my helix 5 on the bow and i did not run the aireator. I posted this on the mechanics forum. But were i live (hattiesburg area) i know no one that does marine repair and the motor is still under warranty. Any ideas. I donít mind hauling it an hour or two to get it fixed.


    Sent from my iPad using Crappie.com Fishing mobile app

    I had a similar issue this summer. Was a bad coil pack. Easy diy fix.


    Sent from my iPhone using Crappie.com

    Carl's Guide Service
    Sardis Lake
    Enid Lake
    Grenada Lake
    901-734-7536

  5. #5
    Join Date
    Nov 2010
    Location
    Byram, MS
    Posts
    472
    Post Thanks / Like

    Default

    The question is were you at our lake and while for fishing for 8 hours, how many did you catch??


    Sent from my iPhone using Tapatalk

  6. #6
    Join Date
    Apr 2004
    Location
    Odenville Alabama
    Posts
    4,850
    Post Thanks / Like

    Default

    You stated that the motor is still under warranty, if so you should take it to your nearest dealer and let them repair it. Just my opinion.
    Live Simply, Love Generously, Care Deeply, Speak Kindly, and Trust in our Creator who Loves us

  7. #7
    Join Date
    Nov 2014
    Location
    mississippi
    Posts
    769
    Post Thanks / Like

    Default

    Quote Originally Posted by Slab Slinger View Post
    The question is were you at our lake and while for fishing for 8 hours, how many did you catch??

    Sent from my iPhone using Tapatalk

    i caught 16 but it was the best trip i ever had as for a big fish goes. got my first 3lber. the white bass are a thick as fleas so if ya go take plenty of minners.
    Likes Slab Slinger LIKED above post

  8. #8
    Join Date
    Nov 2014
    Location
    mississippi
    Posts
    769
    Post Thanks / Like

    Default

    Quote Originally Posted by RogerA View Post
    You stated that the motor is still under warranty, if so you should take it to your nearest dealer and let them repair it. Just my opinion.
    thats the problem other than jackson i don't know anybody that does marine service work.

  9. #9
    "G"'s Avatar
    "G" is offline Super Duper Moderator - 2012 Crappie.Com Man of the year & 2018 Crappie.com Decade of Exceptional Service Awards * Crappie.com Supporter * Member Sponsor
    Join Date
    Aug 2008
    Location
    Belden, MS
    Posts
    85,413
    Post Thanks / Like

    Default

    Any dealer that sells Yamaha outboard motors can do service work
    I have spent most my life fishing........the rest I wasted.
    PROUD MEMBER OF TEAM GEEZER
    PICO Lures Field Rep

  10. #10
    Join Date
    Mar 2011
    Location
    MS
    Posts
    1,170
    Post Thanks / Like

    Default

    Good LUCK!!!!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

BACK TO TOP