SLABSAUCE Crappie Attractant |
Thanks Thanks:  0
Results 1 to 4 of 4

Thread: Etec won’t start back up help

  1. #1
    Join Date
    Jan 2012
    Location
    Illinois
    Posts
    243
    Post Thanks / Like

    Default Etec won’t start back up help

    Was hoping someone can help me. I have a 06 40hp ectec that all of a sudden won’t start up. I was at the lake today and the motor ran fine until I got back to the dock. I left it in idle when I went to pull the truck down and when i returned to the ramp the motor shut off. Now when I go to start it the enigine turns over but will not fire up. It has plenty of fresh fuel, the plugs were changed last month and nothing seems out of the blue. What could possibly be my issues? I am going to check it for spark in the morning. I also noticed that none of the led lights are on on the EMS. Any ideas?

  2. #2
    Join Date
    Oct 2019
    Location
    Cameron N.C.
    Posts
    835
    Post Thanks / Like

    Default

    Do not know that motor. But l would pull cowling off motor and look for main fuse . look at all fuses.
    Likes "G" LIKED above post

  3. #3
    Join Date
    Jan 2006
    Location
    Central, IL
    Posts
    526
    Post Thanks / Like

    Default

    I would also check the kill switch, could have bumped it or dislodged it accidentally

  4. #4
    Join Date
    Jan 2012
    Location
    Illinois
    Posts
    243
    Post Thanks / Like

    Default

    Quote Originally Posted by Grumpa View Post
    I would also check the kill switch, could have bumped it or dislodged it accidentally
    I checked the kill switch and it was fine and all the hoses are not kinked.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

BACK TO TOP