SLABSAUCE Crappie Attractant |
Thanks Thanks:  0
Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 31

Thread: 25 hp mercury

  1. #11
    Join Date
    May 2019
    Location
    Sarasota
    Posts
    31
    Post Thanks / Like

    Default

    Yes your right Thats the the fuel primer. I will check it out tomorrow.

  2. #12
    Join Date
    May 2019
    Location
    Sarasota
    Posts
    31
    Post Thanks / Like

    Default

    I took off other brass plug and there is a spring and ball. The spring came out first and ball second it was down in carb. every thing was clean. Now where do i look?

    Randy

  3. #13
    Join Date
    Aug 2011
    Location
    Jonesboro, AR
    Posts
    520
    Post Thanks / Like

    Default

    The small brass tube that runs from the bottom of the carb, through the middle of the carb intake and into the top of the carb carries the fuel used for idle and off idle. With the bowl off and the top cover off, remove the idle mix screw and look down that tube from the top. If it's clear, reassemble the carb and set the idle mix screw to 1 3/4 turns out from a lightly seated position.
    I'd rather be fishing.

  4. #14
    Join Date
    May 2019
    Location
    Sarasota
    Posts
    31
    Post Thanks / Like

    Default

    Did that and every thing is clear. The 3 holes that feed fuel to throttle bore are open also.

  5. #15
    Join Date
    Aug 2011
    Location
    Jonesboro, AR
    Posts
    520
    Post Thanks / Like

    Default

    Ok, I believe we are through with the carb. I need a pic of the right side of the motor. Also, have you replaced the spark plugs and taken a sample of the fuel to inspect for water?
    I'd rather be fishing.

  6. #16
    Join Date
    May 2019
    Location
    Sarasota
    Posts
    31
    Post Thanks / Like

    Default

    Its fresh rec fuel and new spark plugs and new fuel tank.

  7. #17
    Join Date
    Aug 2011
    Location
    Jonesboro, AR
    Posts
    520
    Post Thanks / Like

    Default

    Did the problem begin while out on the water, between trips, after maintenance work etc.?
    I'd rather be fishing.

  8. #18
    Join Date
    May 2019
    Location
    Sarasota
    Posts
    31
    Post Thanks / Like

    Default

    I just bought it used I was told it ran good but to big a motor for his boat. Ever since I bought it it has had same problem. It will run great top end and mid range but when i try to idle it down it wants to shack and stall. Some times when you try to start is it will rip crank rope out of your hand.

  9. #19
    Join Date
    Aug 2011
    Location
    Jonesboro, AR
    Posts
    520
    Post Thanks / Like

    Default

    The last sentence holds the key. Like B.B. stated earlier, the switch boxes have a history of acting up on those rigs. If it's ripping the rope out of your hand, it's a timing issue. The potential issue could be a badly advanced base time, switch box or a faulty trigger. Get a pic of the right side of the engine so that I can see what the base timing linkage looks like. If it's not way advanced, you'll either need to put it in the hands of a competent mechanic or start replacing ignition components until you get the failed component out of the system.
    I'd rather be fishing.

  10. #20
    Join Date
    May 2019
    Location
    Sarasota
    Posts
    31
    Post Thanks / Like

    Default

    A friend of mine has a motor like mine thats a parts motor. Im going to take his switch box and give it a try. Thanks for all the help you guys have give me. I will let you know what happens when I change it.

Page 2 of 4 FirstFirst 1234 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

BACK TO TOP