SLABSAUCE Fish Attractant |
Likes Likes:  0
Thanks Thanks:  0
Results 1 to 6 of 6

Thread: 2006 150 opimax idle trouble

  1. #1
    Join Date
    Sep 2013
    Location
    Alabama
    Posts
    135
    Post Thanks / Like

    Default 2006 150 opimax idle trouble

    Smooth idle in park. Rough at idle speed eventually cuts off. Runs great anything over idle speed. Below is a video of the skipping. What do you guys think?

    Shared album - Greg - Google Photos



    Last edited by Big tiny; 07-17-2019 at 12:04 AM.

  2. #2
    Barnacle Bill's Avatar
    Barnacle Bill is offline Super Mod and 2014 Crappie.com Man of the Year * Crappie.com Supporter
    Join Date
    Apr 2004
    Location
    Chesapeake, Va
    Posts
    16,744
    Post Thanks / Like

    Default

    Check all fuel lines, Run some Sea Foam thru it, then new plugs. Its a start.
    Fair Winds and Following Seas

    Bill H. PTC USN Ret
    Chesapeake, Va


  3. #3
    Cray's Avatar
    Cray is online now Crappie.com Legend and Moderator of the Mechanics Forum * Crappie.com Supporter
    Join Date
    Oct 2010
    Location
    Byhalia,Mississippi
    Posts
    15,896
    Post Thanks / Like

    Default

    2006 Mercury 150HP Outboard Parts | Boats.net


    Open this page, find your model number or post it here. When you open your model number look on lower right side of page for vapor separator. If you haven’t you need to change filter. Need to open vapor separator and check for water and clean. Also check the float Assyrian. They are bad about sticking and if they do that electric pump will run out of fuel. I suspect that is or could be what’s happening to you. When wide open enough vibration to keep it from sticking. They also came out with a upgrade float kit for a lot of those motors.

    Proud Member of Team Geezer
    Charlie Weaver USN/ENC 1965-1979




  4. #4
    Join Date
    Sep 2013
    Location
    Alabama
    Posts
    135
    Post Thanks / Like

    Default

    Quote Originally Posted by Cray View Post
    2006 Mercury 150HP Outboard Parts | Boats.net


    Open this page, find your model number or post it here. When you open your model number look on lower right side of page for vapor separator. If you havenít you need to change filter. Need to open vapor separator and check for water and clean. Also check the float Assyrian. They are bad about sticking and if they do that electric pump will run out of fuel. I suspect that is or could be whatís happening to you. When wide open enough vibration to keep it from sticking. They also came out with a upgrade float kit for a lot of those motors.

    Just my luck the the part is unavailable.


  5. #5
    Cray's Avatar
    Cray is online now Crappie.com Legend and Moderator of the Mechanics Forum * Crappie.com Supporter
    Join Date
    Oct 2010
    Location
    Byhalia,Mississippi
    Posts
    15,896
    Post Thanks / Like

    Default

    Quote Originally Posted by Big tiny View Post
    Just my luck the the part is unavailable.
    What you would need to do is call a mercury dealer, give your info. They should be able to get you the right part. A lot of times parts like that the numbers get superseded and are just not available from some of the on line stores.
    Proud Member of Team Geezer
    Charlie Weaver USN/ENC 1965-1979




  6. #6
    Cray's Avatar
    Cray is online now Crappie.com Legend and Moderator of the Mechanics Forum * Crappie.com Supporter
    Join Date
    Oct 2010
    Location
    Byhalia,Mississippi
    Posts
    15,896
    Post Thanks / Like

    Default

    Quote Originally Posted by Big tiny View Post
    Just my luck the the part is unavailable.

    Give me the model number of your motor
    Proud Member of Team Geezer
    Charlie Weaver USN/ENC 1965-1979




Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

BACK TO TOP