SLABSAUCE Crappie Attractant |
Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Thread: Line issues

  1. #1
    Join Date
    Jul 2018
    Location
    Ooltewah, Tn.
    Posts
    166
    Post Thanks / Like

    Default Line issues

    Bought a big spool of high viz "Suffix Elite". I put it on all of my spinning reels. I'm no expert, however; I'm nearing 65 years of age and have been fishing most my life. With that said, the line does not wrap tightly or securely enough around spool when reeling. It wants to fall off spool at bottom onto reel casing or whatever...causing a mess. It does this same thing on all TEN REELS. I have never had this issue before. This is the first time I have used this particular line. Is it the line? Ever have this problem? Going today to buy new line. Thanks.

  2. #2
    Join Date
    Feb 2011
    Location
    TN
    Posts
    4,522
    Post Thanks / Like

    Default

    Quote Originally Posted by Tenn Tux View Post
    Bought a big spool of high viz "Suffix Elite". I put it on all of my spinning reels. I'm no expert, however; I'm nearing 65 years of age and have been fishing most my life. With that said, the line does not wrap tightly or securely enough around spool when reeling. It wants to fall off spool at bottom onto reel casing or whatever...causing a mess. It does this same thing on all TEN REELS. I have never had this issue before. This is the first time I have used this particular line. Is it the line? Ever have this problem? Going today to buy new line. Thanks.
    If you check the Net for reviews of that line folks speak of same issue.

    Regards
    Likes Tenn Tux LIKED above post

  3. #3
    Join Date
    Mar 2011
    Location
    Hernando Area, Mississippi
    Posts
    2,864
    Post Thanks / Like

    Default

    I've had similar experiences with Sufix here lately. Also seems to be a lot of memory in the line right off the spool despite soaking it in water for 24 hours.
    Likes rojoguio LIKED above post
    Thanks Tenn Tux thanked you for this post

  4. #4
    Join Date
    Jul 2018
    Location
    Ooltewah, Tn.
    Posts
    166
    Post Thanks / Like

    Default

    same experience here. coming off! thanks

  5. #5
    Join Date
    Nov 2018
    Location
    White Pine, TN
    Posts
    135
    Post Thanks / Like

    Default

    Is it possible you over filled the reels. To much line on a spinning reel can cause issues. If this is not your problem and you think it is quality of Suffix, you might try Izorline. I use XXX Co-polymer and have no issues.
    Likes Dollfly, trypman1 LIKED above post

  6. #6
    Join Date
    May 2015
    Location
    Alabama
    Posts
    2,020
    Post Thanks / Like

    Default

    Cut the hook off
    Tie line to a tree limb
    Loosen the drag

    Walk 125 ft away from tree
    Paying out line

    Tighten drag
    Stretch line several times
    Lay rod down
    Walk to the tree
    Cut the line
    Throw line down
    Walk to the reel

    Pinch fingers on line tightly 6 inches above reel

    Reel the line up

    If this doesn't work rip it off but I believe it will work. I do this very often and it cures the problem

    Sent from my E6910 using Crappie.com Fishing mobile app
    Likes rojoguio, GrumpyLoomis LIKED above post
    Thanks Tenn Tux thanked you for this post

  7. #7
    Barnacle Bill's Avatar
    Barnacle Bill is offline Super Mod and 2014 Crappie.com Man of the Year * Crappie.com Supporter
    Join Date
    Apr 2004
    Location
    Chesapeake, Va
    Posts
    18,053
    Post Thanks / Like

    Default

    I would suspect it because of the way you are putting the line on. All I use is 6lb Sufix Hi Vis Yellow and have never had that problem.
    Fair Winds and Following Seas

    Bill H. PTC USN Ret
    Chesapeake, Va

    Likes RogerA, trypman1 LIKED above post

  8. #8
    Join Date
    Jul 2018
    Location
    Ooltewah, Tn.
    Posts
    166
    Post Thanks / Like

    Default

    Quote Originally Posted by Barnacle Bill View Post
    I would suspect it because of the way you are putting the line on. All I use is 6lb Sufix Hi Vis Yellow and have never had that problem.
    thanks for your response. as previously mentioned....I have never had this issue before. I have ten rod & reels and they all did it. Some really bad....I just put in rod locker..others not so bad. I would cast run boat until almost all line was off reel and then reel line back on. thanks again.

  9. #9
    Join Date
    Jul 2018
    Location
    Ooltewah, Tn.
    Posts
    166
    Post Thanks / Like

    Default

    Quote Originally Posted by Speckalator View Post
    Is it possible you over filled the reels. To much line on a spinning reel can cause issues. If this is not your problem and you think it is quality of Suffix, you might try Izorline. I use XXX Co-polymer and have no issues.
    No. not overfilled. thanks for your response.

  10. #10
    Join Date
    May 2015
    Location
    Alabama
    Posts
    2,020
    Post Thanks / Like

    Default

    A few years back I took my wife fishing to show her how well the fish were biting and we was sure gonna catch em. The night before I put brand new line on most of my reels. First cast for both of us the line just seemed to jump off the reel and twist 100 times around itself between the reel and first eye and at the rod tip. I tried letting out line behind the boat but I didn't know you was supposed to take off the rigging. It made it worse. My experience about fishing came from my Dad who only fished with cane poles.

    Sent from my E6910 using Crappie.com Fishing mobile app

Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

BACK TO TOP