SLABSAUCE Fish Attractant |
Page 1 of 3 123 LastLast
Results 1 to 10 of 29

Thread: Mounting a transducer on a MK power drive TM

  1. #1
    Barnacle Bill's Avatar
    Barnacle Bill is offline Super Mod and 2014 Crappie.com Man of the Year * Crappie.com Supporter
    Join Date
    Apr 2004
    Location
    Chesapeake, Va
    Posts
    16,295
    Post Thanks / Like

    Default Mounting a transducer on a MK power drive TM

    Here is a suggestion I found on iboats.com
    http://forums.iboats.com/showthread....ducer+minnkota



    Last edited by Barnacle Bill; 04-20-2011 at 03:19 PM.
    Fair Winds and Following Seas

    Bill H. PTC USN Ret
    Chesapeake, Va


  2. #2
    Join Date
    Mar 2006
    Location
    Yazoo City, Ms.
    Posts
    3,665
    Post Thanks / Like

    Default

    Thanks for this. That looks like a much better way than I have .

  3. #3
    Join Date
    Aug 2007
    Location
    Boiling Springs N.C.
    Posts
    4,391
    Post Thanks / Like

    Default

    I have mind set up this way and it works good. Just remember to leave enough wire so the motor can turn freely. 180 degree both ways.

  4. #4
    Join Date
    Nov 2004
    Location
    Senatobia , Ms.
    Posts
    542
    Post Thanks / Like

    Default

    Thanks guys. this had me worried
    Biguns only:D

  5. #5
    Join Date
    Dec 2007
    Location
    On a Lake with a High Rock
    Posts
    499
    Post Thanks / Like

    Default

    Great Write up!
    Proud Veteran, United States Marines

  6. #6
    Join Date
    Jan 2008
    Location
    Carrollton, TX
    Posts
    12
    Post Thanks / Like

    Default

    Thanks for the post. I would have been wasting my time last weekend if I hadn't seen this post.
    Likes Takeum LIKED above post
    Thanks chippo thanked you for this post

  7. #7
    Join Date
    Jan 2008
    Location
    Friars Point MS
    Posts
    220
    Post Thanks / Like

    Default

    Good idea. Thank for the post.

  8. #8
    Join Date
    Apr 2006
    Location
    Southeast Missouri
    Posts
    167
    Post Thanks / Like

    Default

    I did the same thing years ago but I ran the cable though a 1/2" flexible conduit and tied the bottom and top with radiator clamps to the shaft in case I hung it up. I ran the flex through the deployment handle also. I left plenty of slack so the motor would turn 360 degrees.
    I think the mistake a lot of us make is thinking the state-appointed shrink is our friend.
    Likes minnowtime LIKED above post

  9. #9
    Join Date
    Apr 2004
    Location
    Ohio
    Posts
    436
    Post Thanks / Like

    Default

    Hi guys. Does the cable actually hang freely - in front of the shaft, and from what I
    can tell, the release latch, on the newer models needs a hole drilled big enough for the
    transducer to slide thu... is that correct?

    Rick.
    Last edited by Cincinnati; 08-08-2008 at 10:25 AM.
    Formally: BoxingRef_Rick.

  10. #10
    Join Date
    Apr 2004
    Location
    Ohio
    Posts
    436
    Post Thanks / Like

    Default

    ok thanks sir - will do!

    Rick.
    Formally: BoxingRef_Rick.

Page 1 of 3 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

BACK TO TOP