SLABSAUCE Fish Attractant |
Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 29

Thread: Mounting a transducer on a MK power drive TM

  1. #11
    Join Date
    Jan 2005
    Location
    Chesterfield, VA
    Posts
    7,550
    Post Thanks / Like

    Default

    btt

  2. #12
    Join Date
    Jan 2006
    Location
    England, AR
    Posts
    38
    Post Thanks / Like

    Default

    I recently installed my transducer on a MK Powerdrive. I used the standard round TM style puck that is mounted directly next to the motor. Am I going to experience to much interference with the ducer hugging the motor?

    Also I might add.... I zip tied an elastic cord at the bottom of the TD cable to the shaft and put slight tension on the cable and zip tied the cord again up the TD cable about 6" up the shaft to keep the cable pulled tight against the shaft during operation. In the type of water I fish the cable would not survive long i'm afraid. This is bound to help, but still concerned about the abuse the cable will see with brush and weeds...

    I wish I would have bought a cable steer TM, but I laid out a lot of dough for the PD and need to make it work. I have used it for one year. I like it OK, but prefer the cable steer.

  3. #13
    Join Date
    Nov 2009
    Location
    Pa
    Posts
    31
    Post Thanks / Like

    Default Mk Pd

    I mounted my transducer to my TM and am getting a lot of interference any help or advice M K Power Drive(Eagle 640c) Doyle

  4. #14
    Join Date
    Jan 2005
    Location
    Chesterfield, VA
    Posts
    7,550
    Post Thanks / Like

    Default

    Make sure your DF and trolling motor are drawing power from different batteries. That will fix most issues.

    Dayton

  5. #15
    Join Date
    Dec 2005
    Location
    Elberton, Georgia
    Posts
    36,967
    Post Thanks / Like

    Default

    Quote Originally Posted by Ranger690 View Post
    Make sure your DF and trolling motor are drawing power from different batteries. That will fix most issues.

    Dayton
    I've been running a depth finder attached to my trolling motor for years and both have always been attached to two batteries in parallel without any problems. I recently changed TM's to a more powerful one with i-pilot and now I loose everything but the bottom every time I turn the troller on. I'll try your suggestion and re-wire my DF to the cranking battery to see if that fixes it. thx.
    Health nuts are going to feel stupid someday, lying in hospitals dying of nothing.

  6. #16
    Join Date
    Jan 2008
    Location
    South West, GA
    Posts
    6,491
    Post Thanks / Like

    Default

    Quote Originally Posted by gabowman View Post
    I've been running a depth finder attached to my trolling motor for years and both have always been attached to two batteries in parallel without any problems. I recently changed TM's to a more powerful one with i-pilot and now I loose everything but the bottom every time I turn the troller on. I'll try your suggestion and re-wire my DF to the cranking battery to see if that fixes it. thx.
    Thats what I had to do Gabowman.

    Pro Staff Team

  7. #17
    Join Date
    Feb 2008
    Location
    Albany, LA
    Posts
    1,046
    Post Thanks / Like

    Default

    i dont see the link or suggestion in the first post? Wheres it at?

  8. #18
    Barnacle Bill's Avatar
    Barnacle Bill is offline Super Mod and 2014 Crappie.com Man of the Year * Crappie.com Supporter
    Join Date
    Apr 2004
    Location
    Chesapeake, Va
    Posts
    16,249
    Post Thanks / Like

    Default

    Quote Originally Posted by Kman View Post
    i dont see the link or suggestion in the first post? Wheres it at?
    For some reason it disappeared. I put it back.
    Fair Winds and Following Seas

    Bill H. PTC USN Ret
    Chesapeake, Va


  9. #19
    Join Date
    Feb 2009
    Location
    Mamou, La.
    Posts
    1,040
    Post Thanks / Like

    Default transducer

    I would like to mount my transducer on my MK power drive as shown. Can I use the same transducer that I now use that is mounted on the back of the boat, a skimmer? Or do I have to get a special kind made for trolling motors?

  10. #20
    Cray's Avatar
    Cray is offline Crappie.com Legend and Moderator of the Mechanics Forum * Crappie.com Supporter
    Join Date
    Oct 2010
    Location
    Byhalia,Mississippi
    Posts
    14,427
    Post Thanks / Like

    Default

    Quote Originally Posted by Dapet View Post
    I would like to mount my transducer on my MK power drive as shown. Can I use the same transducer that I now use that is mounted on the back of the boat, a skimmer? Or do I have to get a special kind made for trolling motors?
    They sell a mount made for your skimmer transducer. Used one for a long time then changed over to a puck type made to be mounted on motor. Both work fine.

Page 2 of 3 FirstFirst 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

BACK TO TOP