SLABSAUCE Crappie Attractant |
Likes Likes:  0
Thanks Thanks:  0
Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: Heading/ COG lines

  1. #11
    Join Date
    Sep 2008
    Location
    West Ky
    Posts
    12,442
    Post Thanks / Like

    Default

    You might think about updating your Minn Kota ...

    https://www.minnkotamotors.com/suppo...are#iPilotLink

    I have no idea if it will fix the issue ...

    Rickie
    Last edited by rnvinc; 10-26-2021 at 07:28 PM.
    www.podunkideas.com <--Click here
    -----------------
    www.crappie-gills-n-more.com
    www.cornfieldcrappiegear.com
    ------------------------>> Pro Staff Sonar Advisor

  2. #12
    Join Date
    Oct 2012
    Location
    al
    Posts
    358
    Post Thanks / Like

    Default

    Minn kota just had a software update to coincide with humminbirds newest update with the Mega live connectivity. As of now both the humminbird and I pilot link are on the latest software. I got a call back this morning from Humminbird technical support and for now they think that it may be the heading sensor that is faulty but they have not made a final determination on that. It seems that the helix is giving priority to the ipilot link any time it is powed on whether deployed or stowed. And even though I have the as gps set as the gps source its still trying to use the ipilot. Just a thought but before I got the ipilot link, when sitting still I would get the donut, but once I installed the ipilot link I would always have the boat icon when sitting still even if the terrova was stowed. once the boat started moving I would get the course over ground line. Before the as gps was installed I always had the internal GPS of the Helix as my primary source. Leads me to wonder if the ipilot heading sensor is still working when the motor is in the stowed position. It does still blink every few seconds while in the stowed position. I think I read somewhere that when stowed, the ipilot heading should be turned off. Sort of makes me wonder if the trolling motor isn't at fault.

    Sent from my SM-S215DL using Tapatalk

  3. #13
    Join Date
    Oct 2012
    Location
    al
    Posts
    358
    Post Thanks / Like

    Default

    I was searching on the BBC board and came across an article that said when I pilot is stowed that gps turns off and that if subscribed to ipilot link when the motor is stowed that it would be unselectable. I have attached a picture that shows the I pilot link as still selectable even when stowed I tried to take a picture that showed the trolling motor in the stowed position as well as the unit. Not sure if this is normal or not but I can select the terrova even when it is in the stowed position as long as it is powered on.Name:  20211026_202235.jpg
Views: 54
Size:  41.2 KB

    Sent from my SM-S215DL using Tapatalk

  4. #14
    Join Date
    Oct 2012
    Location
    al
    Posts
    358
    Post Thanks / Like

    Default

    I was able to reach out to Hummingbird again today, I was advised to talk to minn kota because it seems like the GPS from the ipilot and the external were fighting for priority. I called Minn Kota who basically said it was a problem with hummingbird so ended up calling hummingbird back. Hummingbird finally said that it could be something to do with the Minn Kota heading sensor. I explained to the tech that removing power from the heading sensor of a Minn Kota had no effect on the Heading line. So hummingbird is sending me a Minn Kota heading sensor for me to try anyway. So I'm basically still at Square One, only way to get a heading line from the external GPS is to either power off or disconnect the link to the Humminbird helix. The Minn Kota Tech that I spoke with did say that it could be a possible interference issues such as magnetic interference and which I stated that if it were I would still have the heading lines they just would not be in the right orientation

    Sent from my SM-S215DL using Tapatalk

  5. #15
    Join Date
    Oct 2012
    Location
    al
    Posts
    358
    Post Thanks / Like

    Default

    I recorded a short video also that shows whats happening when the ipilot connects to my helix. The second the motor connects the heading line disappears.This is the link

    Google Drive: Sign-in

    Sent from my SM-S215DL using Tapatalk

  6. #16
    Join Date
    Oct 2012
    Location
    al
    Posts
    358
    Post Thanks / Like

    Default

    helix heading.mp4 - Google Drive

    Sent from my SM-S215DL using Tapatalk

Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

BACK TO TOP