SLABSAUCE Crappie Attractant |
Likes Likes:  0
Thanks Thanks:  0
Results 1 to 6 of 6

Thread: Lowrance structure scan

  1. #1
    Join Date
    Jan 2012
    Location
    IL
    Posts
    288
    Post Thanks / Like

    Prayer Request Lowrance structure scan

    Replaced my LSS2 but itís saying no source. But when I look at structure scan box I donít see any lights on it to let me know it is working. I checked all power cables and they are working even connected yellow wire to battery but no lights. Is box bad or did I miss something. It worked last year but I replaced LSS2 due to trailer tie down hooking it.
    [/SIZE][/I][/FONT]

  2. #2
    Join Date
    May 2016
    Location
    Minn
    Posts
    441
    Post Thanks / Like

    Default

    The little lights are hard to see sometimes on the them boxes.What model hds are you running?

  3. #3
    Join Date
    Jan 2012
    Location
    IL
    Posts
    288
    Post Thanks / Like

    Default

    Hds gen 2 10”
    [/SIZE][/I][/FONT]

  4. #4
    Join Date
    May 2016
    Location
    Minn
    Posts
    441
    Post Thanks / Like

    Default

    It's been awhile sense I've had a structure scan box, but if you have power and have hooked the yellow wake up wire to the battery and have no lights on the box the box is probably bad.

  5. #5
    Join Date
    Nov 2012
    Location
    Alabama
    Posts
    1,371
    Post Thanks / Like

    Default

    I thought you hooked yellow wire from box up to the yellow wire from the graph. So when the graph came on the box comes on. Its been several years since I have installed a lowrance with structure scan box. Hope this helps

  6. #6
    Join Date
    May 2016
    Location
    Minn
    Posts
    441
    Post Thanks / Like

    Default

    Quote Originally Posted by Prater4586 View Post
    I thought you hooked yellow wire from box up to the yellow wire from the graph. So when the graph came on the box comes on. Its been several years since I have installed a lowrance with structure scan box. Hope this helps
    Yes normally, but a quick check hooking it to the battery will make sure it isn't a problem with the graph yellow wire.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

BACK TO TOP