SLABSAUCE Fish Attractant |
Page 4 of 4 FirstFirst 1234
Results 31 to 32 of 32

Thread: Diagnosing Sonar Problem

  1. #31
    Join Date
    Oct 2008
    Location
    Western MA
    Posts
    5,406
    Post Thanks / Like

    Default

    Quote Originally Posted by eagle 1 View Post
    Could the on /off button be the culprit ? Sometimes the button will stick .
    Tried that many times. If there was a chance of that being the problem, it would have intermittently worked. Regardless of the number of times I press it.....or how hard.....nothing happens. I believe it's the motherboard or some other internal electronic issue. Looking at a replacement, donated by a fellow Crappie.com member, to resolve the issue. With any kind of luck, I'll be back in business by this weekend!
    "A voyage in search of knowledge need never abandon the spirit of adventure."

  2. #32
    Cane Pole's Avatar
    Cane Pole is offline Crappie.com 2011 Man of the Year * Crappie.com Supporter
    Join Date
    May 2004
    Location
    Pumphouse Tn.
    Posts
    22,835
    Post Thanks / Like

    Default

    Great! I understand the aggravation. Been thru it many a time and Ima Spoce to what Ima doing.


    Sent from my iPhone using Crappie.com Fishing mobile app



    Member BS Pro-Staff and Billbob Pro-Staff
    Proud Member of Team Geezer... authorized by: billbob and "G"
    Likes Crestliner08 LIKED above post

Page 4 of 4 FirstFirst 1234

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

BACK TO TOP