SLABSAUCE Fish Attractant |
Thanks Thanks:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Motorguide Xi5 interfence

  1. #1
    Join Date
    Aug 2015
    Location
    MISSISSIPPI
    Posts
    91
    Post Thanks / Like

    Default Motorguide Xi5 interfence

    Anyone got a fix for the xi5 showing interfence on the screen of lowrance hds 8 gen 2 and hds 7 gen 3 sonar and structurescan. I am using built in transducer 9n the xi5. Only show when the prop is turning on xi5. Xi5 ramps up to full power while in cruise control also. It is still under warranty. Any ideas ?

    Sent from my SM-N950U using Crappie.com Fishing mobile app




  2. #2
    Join Date
    Feb 2018
    Location
    Fort Smith, AR
    Posts
    150
    Post Thanks / Like

    Default

    I would call their support number. They've been really helpful when I've called them. It may take calling a few times and talking to a few different people but it's worth a try if you haven't already.
    Likes IceNitro LIKED above post

  3. #3
    Join Date
    May 2016
    Location
    Minn
    Posts
    155
    Post Thanks / Like

    Default

    Read the RF Interference (sticky) at the top of the page pretty much covers everything. The ix5 ramping up to full power on cruise is a common problem (Google search) mine did it too, sent it in under warrenty they installed new GPS components, it still does it, I don't think they have a fix for it.

  4. #4
    Join Date
    Feb 2018
    Location
    Fort Smith, AR
    Posts
    150
    Post Thanks / Like

    Default

    Mine would speed up in cruise control too. After several calls to Motorguide, the guy told me to clear my settings in my Lowrance and just like that, works like a champ.

  5. #5
    Join Date
    Dec 2017
    Location
    Fuquay Varina, NC
    Posts
    29
    Post Thanks / Like

    Default

    Quote Originally Posted by Stainless View Post
    Mine would speed up in cruise control too. After several calls to Motorguide, the guy told me to clear my settings in my Lowrance and just like that, works like a champ.
    Can you explain what settings? Thanks!

  6. #6
    Join Date
    Feb 2018
    Location
    Fort Smith, AR
    Posts
    150
    Post Thanks / Like

    Default

    Quote Originally Posted by Flyinal View Post
    Can you explain what settings? Thanks!
    Iíll see if I wrote it down. I think I can figure it out either way. Iíll look tomorrow.


    Sent from my iPhone using Tapatalk

  7. #7
    Join Date
    Feb 2018
    Location
    Fort Smith, AR
    Posts
    150
    Post Thanks / Like

    Default

    Quote Originally Posted by Flyinal View Post
    Can you explain what settings? Thanks!
    Go to system, restore defaults, select only local, global and alarm and proceed. Make sure your waypoints and routes are not selected unless youíve backed them up or donít care to erase them.


    Sent from my iPhone using Tapatalk

  8. #8
    Join Date
    Aug 2015
    Location
    MISSISSIPPI
    Posts
    91
    Post Thanks / Like

    Default

    I will try to clear setting, going out on the lake tomorrow

  9. #9
    Join Date
    Feb 2018
    Location
    Fort Smith, AR
    Posts
    150
    Post Thanks / Like

    Default

    You can do it sitting in your driveway too. That's how I tested mine. Not sure if you can lower your unit while on the trailer.

    Mine was doing some squirrely stuff this past Friday. Not sure if it's because I was running it pretty hard or what.

  10. #10
    Join Date
    Aug 2015
    Location
    MISSISSIPPI
    Posts
    91
    Post Thanks / Like

    Default

    This is my screen while trolling motor is running Name:  20180629_174443.jpeg
Views: 101
Size:  66.8 KB

    Sent from my SM-N950U using Crappie.com Fishing mobile app




Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

BACK TO TOP