SLABSAUCE Fish Attractant |
Page 3 of 7 FirstFirst 123456 ... LastLast
Results 21 to 30 of 69

Thread: RF Interference

  1. #21
    Cane Pole's Avatar
    Cane Pole is offline Crappie.com 2011 Man of the Year * Crappie.com Supporter
    Join Date
    May 2004
    Location
    Pumphouse Tn.
    Posts
    22,456
    Post Thanks / Like

    Default

    Quote Originally Posted by Superx10 View Post
    Cane Pole, so would using the rectangle snap-in chokes wrapping both power and ground wires work better or worse than just using the single wire long rectangle snap-in choke to wrap the red power wire?
    Both wires. I talked to Palomar engineer and he recommended 5 turns on a ferrite toroidal.
    Call them. Tell them your issues, and they will recommend a possible solution. They know a lot more than I do about noise.

    Palomar Engineers | Amateur Radio



    Member BS Pro-Staff and Billbob Pro-Staff
    Proud Member of Team Geezer... authorized by: billbob and "G"

  2. #22
    Join Date
    Dec 2008
    Location
    Kearney, Mo
    Posts
    4,311
    Post Thanks / Like

    Default Any reason to keep the ground? RF Interference

    Having some interference issues tried a RF choke with no help then grounded the 24 volt TM batteries Neg post only (per instruction on the sticky) to the starting battery with no help. Should I leave it grounded for any reason?
    I did adjust the RF setting from the menu of the 597 and 798 I canít remember what it was called but that did take care of most of my interference issues. I'm not sue what else to try. It mainly happens on the 597 when I engage the TM but only on start up.

    Also Iíve seen some people put the choke on the TM power cord/plugÖÖmine is on the power to the graph, which is correct or is there a correct answer? Itís just a magnet right?

  3. #23
    Join Date
    Nov 2009
    Location
    Arizona
    Posts
    278
    Post Thanks / Like

    Default

    Quote Originally Posted by rnvinc View Post
    Good idea Bill...

    Let me get the links to these in here right at the first..

    Trolling Motor Induced Sonar Interference



    http://notjustfishing.com/MotoGuide.pdf

    Hi, I have a question with regards to this. I have a Motorguide Wireless 55 and my side imaging goes to crap if the trolling motor is on anything other than full blast. Can't see crap. Totally hazy. I am trying to figure this out. I am also getting some white residue on parts of the motor housing like the skeg where it has been scratched. Seems like an electrical charge attracting something. What I did was to run a wire from the steel transducer clamp and tie it into the ground for my horn (easiest to try). This did not work at all.

    After reading the first link, for #4 and #5, is he saying that I should run a ground from the TM ground to the motor AND one from the graph ground to the motor? Or is he saying that is a second option? Also, any other thoughts on how to cure this ridiculous problem are appreciated.




  4. #24
    Join Date
    Nov 2009
    Location
    Arizona
    Posts
    278
    Post Thanks / Like

    Default

    Here are some pics.


  5. #25
    Join Date
    Jan 2007
    Location
    batavia twp, ohio
    Posts
    4,296
    Post Thanks / Like

    Default

    Don't know much about the white stuff but I cured most of my RF inteference buy wrapping my TM wires around 2 RF chokes right at the TM plug. I used 2 chokes and wrapped the wire 2 times on each of them. I didn't have much luck adding the grounds but these issues for each unit are unique to different boats. You just have to keep trying to different things until you find something(s) that work for you.

  6. #26
    Join Date
    Jun 2011
    Location
    Mississippi
    Posts
    223
    Post Thanks / Like

    Default

    Do the Lowrance Elite 5 DSI FF/Chartplotters have thesame problem with interference as the Humminbird DI units? I use a Minn Kota VariableSpeed TM.

    Thanks,
    FlyBye


  7. #27
    Join Date
    Sep 2008
    Location
    West Ky
    Posts
    10,918
    Post Thanks / Like

    Default

    Quote Originally Posted by FlyBye View Post
    Do the Lowrance Elite 5 DSI FF/Chartplotters have thesame problem with interference as the Humminbird DI units? I use a Minn Kota VariableSpeed TM.

    Thanks,
    FlyBye
    RF interference is often confused as a "DF problem"....

    We always have to remember that interference is created somewhere else in the boat...the DF's today are just sensitive enough to pick this stray interference up...

    There is no accurate way to predict if any certain DF unit will have interference issues...

    Your boat setup...(the interference culprit)...may or may not create interference...

    Rickie
    www.podunkideas.com <--Click here
    -----------------
    www.crappie-gills-n-more.com
    www.cornfieldcrappiegear.com
    ------------------------>> Pro Staff Sonar Advisor

  8. #28
    Join Date
    Nov 2009
    Location
    Arizona
    Posts
    278
    Post Thanks / Like

    Default

    Any thoughts as to why this interference happens on all speed settings except full?

  9. #29
    Join Date
    May 2007
    Location
    Eufaula, AL.
    Posts
    2,186
    Post Thanks / Like

    Default

    When a trolling motor is at the full speed or WOT setting it is not using the Pulse Width Modulation (PWM) circuitry that it has to maximize the battery life. Therefore it is not generating the RF signal that is causing the interference.
    Greg Walters at Humminbird
    gwalters@johnsonoutdoors.com
    I help because I can

  10. #30
    Join Date
    Nov 2009
    Location
    Arizona
    Posts
    278
    Post Thanks / Like

    Default

    Thanks Greg. Do you think I should start with the TMC-1 then? I am just hesitant to cut wires if it isn't necessary.

Page 3 of 7 FirstFirst 123456 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

BACK TO TOP