PDA

View Full Version : I had some major problems with the server upgrade, but all is OK now.



Slab
04-01-2005, 12:32 AM
DNS was messed up when I implemented the server yesterday, but I did not detect it till DNS propegation across the net was complete, and "low and behold" no-one could get at my server except me! doh

Well, all is better, but I still have some code to change for my PHP programs that point to the wrong vsite locations. Thats more work for me, but at least I know whats wrong.

Oh, and one of the mirrored hard drives is whacking out so I'll have to order another hard drive to have on hand. double doh

FalconSmitty
04-01-2005, 12:36 AM
thanks for your hard work.
The chat link from the board won't work. Just letting you know..
again thanks Ed for everything.
Smitty

Slab
04-01-2005, 01:32 AM
fixed now

GABoy
04-01-2005, 07:22 AM
fixed now

EXCELLENT WORK ED!!!

Tommy
04-01-2005, 08:15 AM
Thanks for your time and effort Ed! You're doing an outstanding job!

FishCrazy
04-01-2005, 08:48 AM
Thanks Ed - This New Server Is Smooth As Silk And Perky Fast! Nice! Great Work You Are Doing Here!

tarfu
04-01-2005, 09:02 AM
howdy ed; tried to get my crappie fix last night couldn't get in. thought oh well, ed will get it fixed. try again in the AM. herew i am all is fixed YOU are a good man ed! much respect and many thanks. tarfu :D

JET4
04-01-2005, 09:17 AM
Thanks Ed for your hard work. Great job

gooch
04-01-2005, 09:43 AM
I am new to this site and really appreciate your site and efforts to keep it going. The only way other than words that I can truly express my appreciation is to use the products your sponsors sell which I plan to do. Thanks again for your service to the site.

Raintree
04-01-2005, 09:45 AM
Yeah me too I was checking all day yesterday to get my fix but all I could was the status of some HP printers Jet Direct. Good news is it was online most of the day

big "E"
04-01-2005, 09:48 AM
Thanks Ed.We all appreciate how hard you work on this site that we all enjoy so much.Keep up the good work.

PIGINTHEPIGPEN
04-01-2005, 09:51 AM
Thanks Ed :cool:

FishCrazed
04-01-2005, 09:58 AM
Hey Ed, I felt your pain! :D

Thanks tons for the hard work to keep this great resource avalible!

TAE73
04-01-2005, 02:04 PM
Thanks Ed, you make my day having this place for us!

Moose1am
04-01-2005, 02:38 PM
Hey Ed:

Great Work mate:

Now that your server is fixed how about helping me get my Windows XP running better on my computer. LOL. Just Kidding.

I am running or trying to run Zone Alarm Pro firewall and McAfee Online Virus scanning and having a heck of a time figuring out which programs to let access the interent. When I put ZAP into HIGH program control mode it won't allow internet explorer to access the net. And Windows Explorer and another program or two want to access the net as SERVERS. I ran adaware and found 12 new critical adware or spyware programs on my system. I had to delete them and put ZAP back into Medium program control mode.

I plan on eventually getting to the ZAP online chat forums for ZAP users and finding out exactly which programs running on my computer really need to access the net and I am going to deny any program server rights. I don't think that any program on my computer needs to act as a server.

I may just get rid of ZAP (Software firewall) and go the hardware Router route. Just need to figure out a good router that I can install and CONTROL. I know zilch about routers. Lucky for me my good friend and next door neighbor works in Sales at my ISP. He has a router installed on his home interent line and I can get the same router and install that on mine and hope that it will work rightt out of the box like his did. I was always worried about installing a hardware router and not knowing how to configure it for playing online multiplayer online interent games that need to commuiciate in both direction.




DNS was messed up when I implemented the server yesterday, but I did not detect it till DNS propegation across the net was complete, and "low and behold" no-one could get at my server except me! doh

Well, all is better, but I still have some code to change for my PHP programs that point to the wrong vsite locations. Thats more work for me, but at least I know whats wrong.

Oh, and one of the mirrored hard drives is whacking out so I'll have to order another hard drive to have on hand. double doh

Kenny
04-01-2005, 05:58 PM
You know Ed..I thought the problem was the DNS and PHP and all that stuff...LOL

unknown 5
04-01-2005, 07:49 PM
Thanks for the great work, Ed.

KARL
04-01-2005, 08:45 PM
..Thanks, I've been addicted since Jan...You and this site are FANTASTIC...of course you realize you are an addiction "enablier"..haha..lol.. :D

Slab
04-01-2005, 09:38 PM
I really appreciate the kind words. And it was the DNA Router Enabled wireless firewall multimedia Infrared USB Cat5 shielded twisted pair cable thingy! I wiggled it, and all is well! lol, just kidding.

Actually I'm still having issues with the server access the Database. So the site will work, but the message board has broken a few times today. I installed a new Hub, hopefully that'll Get'er done!

And Moose, I feel for you. Software can be a pain. But you really don't have to run your computer like it's Fort Knox. Just ensure up to date anti virus signatures.