PDA

View Full Version : help posting a pm to someone or replying to a pm from someone.



olduckhunter
10-12-2012, 07:45 PM
for some reason i'm having fits trying to reply to a pm. the box to reply is shaded with all kinds of stuff at the top and i can't get an opn space to write in. even when i try to post a new pm to someone it's the same thing. this started hapening a couple of weeks ago. anyone got any ideas? even this one my message is typed right over the smilelys.


old

shipahoy41
10-12-2012, 08:08 PM
Wendell,

Go to your pm inbox and delete unused and unneeded messages. Delete from your sent pm messages too. You just check the messages then scroll down to the bottom and see where it says delete.

olduckhunter
10-12-2012, 09:27 PM
that's not the problem ship. i have room for pm's and for sending them.

chucky
10-12-2012, 10:10 PM
for some reason i'm having fits trying to reply to a pm. the box to reply is shaded with all kinds of stuff at the top and i can't get an opn space to write in. even when i try to post a new pm to someone it's the same thing. this started hapening a couple of weeks ago. anyone got any ideas? even this one my message is typed right over the smilelys.


old

Go to the thread on the main crappie forum called "slab". Go to the bottom post.

shipahoy41
10-13-2012, 06:50 AM
Chucky,

Thanks for your post. It helped a few people today.

"I just went checking in my setting and fixed mine.

Go to your profile, click on : send private message.

To the left is : My settings

Go down under : My account

Click on general settings.

Go down to Miscellaneous options.

Look at your : Message editor interface.


I had standard editor. My posting box and pm box was shaded it. I could not type in them unless i did what i said in the post above. But i changed my standard to enhanced interface and every thing is fine now. "


Thank you again for posting that valuable information. That is what makes c.com such a wonderful site. People are always helping others here.

olduckhunter
10-13-2012, 08:11 AM
i guess i thanked chucky on the wrong thread. when i read this one i wondered where my post went and looked on the board and i posted under the thread "slab". so thank you chucky. i did as you said and it worked. i was having fits not being able to answer a pm. i'm glad there's smart people like you on here.