PDA

View Full Version : Fish Finder?



Bigbass91
02-21-2006, 06:11 PM
I just put an Eagle 320 on my boat and when you turn the light on the unit it flickers a little. I checked the other Eagle on the bow and it does the same. The voltage on both are around 10.7-11.0. Is this normal? It does not do anything like this when the light is off. Thamks for your help.

gabowman
02-21-2006, 06:16 PM
I dont have the 320 but I do have the 480 and it doesnt do anything like that. Check your plugs. They are really tight and might need a little more pushing inwards. Just my 2 pennies worth...

PanMan_VA
02-21-2006, 07:00 PM
The voltage sounds a little low. Check the voltage at the battery. If it is under 12 volts and is a wet cell, check it with a hygrometer to see if one cell is lower than the others. If one of the cells is low, you can try and equalize (deliberately apply a controlled overcharge) it or you may consider replacing it.

Billbob
02-21-2006, 07:23 PM
low voltage sound like to me have both 320 and 480

Bigbass91
02-21-2006, 07:28 PM
The batteries have not been charged in a while. I just got the boat this past weekend. Would this cause it? I have a on board charger on the way.

chaunc
02-21-2006, 08:50 PM
I'd say it's the battery. Low power will do that. I have the 320 and the 480 and when the battery gets low the picture fades out slowly then blacks out completely.

bentpole
02-22-2006, 05:02 AM
Also,beside the correct voltage. Check your ground connections.make sure they are clean as well as tight.
If you have a groud problem when you place a load (light )on the circuit it will cause a voltage drop,

FisherMike
02-22-2006, 08:05 AM
BigBass, what do you mean by flicker?
I mean does it just flicker once or multible times? Fast or slow? Is there any change in the display of the bottom or such?

Bigbass91
02-22-2006, 09:21 AM
No cange in the image it is just the light. It does not go off it dims when the new reading comes across the screen.