PDA

View Full Version : Server timeouts???



Cane Pole
12-27-2009, 12:59 PM
Sure getting a lot of timeouts and slow response from page loads. Is it me?

drifter106
12-27-2009, 01:01 PM
nope...

STUMP HUNTER
12-27-2009, 01:05 PM
I have them also. Sometimes I just give up and come back onto the boards later.

Chasing Ghosts
12-27-2009, 01:05 PM
it's the system... same thing happening here... late hours too

Countryboy N.C.
12-27-2009, 01:09 PM
Something has been going on all morning, this is the first time I have been able to get on the site, and it is slow, pages are slow to load.

eddieb
12-27-2009, 01:33 PM
I just came on a few minites ago and mine is slow:)

longliner
12-27-2009, 01:45 PM
I couldn't get on earlier also. I have very high speed internet but this site is always slow to respond. However, well worth it once I do.

"G"
12-27-2009, 01:46 PM
Its been that way for me for several days now....A lot of times I cannot even connect to Crappie.com , and when I can its slow , or I am getting time outs. Must be server problems with this site.

rocket rich
12-27-2009, 02:00 PM
Me Too But I Just Come Back Later Happy Just To Get On Merry Xmas And Don't Forget Those Donation To St. Jude Childrens Hospital Every Dollar Counts . Those Kids Are The Bravest On Earth

feelay
12-27-2009, 02:42 PM
I've noticed it a lot lately, but mostly times when not a lot of people are on.

Slab
12-27-2009, 02:49 PM
Yes, there were some issues at 11:18 to 11:34 this morning. And then also last night at around 1 am all the way through this morning at 9 am. But I think everything is OK.

I'll open a ticket with them to see what the issue was. But in general, I notice very good response time on the server. I'm surprised at some of your comments about poor response times. I'll snoop around in the stats and the db overhead to see if something sticks out at me.

poppop
12-27-2009, 03:20 PM
same here....it was slower earlier this am....I am thinking between 7 and 8....I couldn't get it to respond..I left and came home later and it worked fine.

Slab
12-27-2009, 04:22 PM
I think my ISP is having general connection problems. I opened a trouble ticket and even their other internal systems are inaccessible right now. It's not just crappie.com. Hopefully they are able to take care of it soon. Thanks all for your patience.

roybuoy
12-27-2009, 04:34 PM
It takes me 2 or 3 trys most days to get on,and I have high speed service too.

roybuoy
12-27-2009, 04:35 PM
It takes me 2 or 3 trys most days to get on,and I have high speed service too.

roybuoy
12-27-2009, 04:36 PM
It takes me 2 or 3 trys most days to get on,and I have high speed service too.

old fuzzy
12-27-2009, 04:42 PM
Thank You Ed,,,

roybuoy
12-27-2009, 05:49 PM
see what I mean ?tryed to post a reply and it locked up so tryed agin and agin,looks like it got thru 3 times ,go figure.

kycreek
12-27-2009, 05:53 PM
I too had trouble this morning but, everythings good now.

oldwun
12-27-2009, 05:57 PM
I have had a couple of days this week when it was slow but normally it is pretty good. I sure would misss it if it were not here.

i-catch-cartags
12-27-2009, 05:59 PM
Mine started acting up late last night, This morning it took over 2 hours to get on:confused: Seems like it,s fine right now thanks Slab.:)

Slab
12-27-2009, 06:06 PM
Yep, time for another server upgrade. Everything is fine now, but I will shortly be upgrading to a newer, hopefully fast server. The DB was corrupt earlier today, and needed fixing. All good now.

Gamblinman
12-27-2009, 06:46 PM
I'm still experienceing slow page loading. I've got high speed internet.

Gman

drifter106
12-27-2009, 07:06 PM
I'm still experienceing slow page loading. I've got high speed internet.

Gman

Try clearing your cookies....have got on...then closed out..tried again and wouldn't load. Cleared cookies and each time it let me in.

jaxsprat
12-27-2009, 08:43 PM
You'all that have been gettin Time-Outs that's what you get for keepin them little crappies:D:D:D:D:D